compile headless bitcoin-qt for Ubuntu

0
49


OS : Ubuntu 18.04
Bitcoin Model : Newest Grasp Department

I’ve put in all required dependencies and compiled bitcoind, and bitcoin-qt efficiently. The GUI app runs high-quality on the system I compiled it. But when I ship it to my different Ubuntu 18.04 system and run it, it provides me error dependencies error, instance libzmq lacking. If I set up libzmq5-dev, it give me different dependency error till I set up all of the dependencies.

As a traditional consumer, I wish to use the pockets out of the field without having to put in something. How do I obtain that ?



Supply hyperlink

Leave a reply